{"action":"Upgrade wordpress to 3.0.2-1 or later.","affected":[{"fixed":"3.0.2-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.2-1"],"id":"tcs_01M5N9P9ZTMFJER46T1HJQ63MM","modified_at":"2026-10-23T17:47:35.672878968Z","published_at":"2014-01-21T01:55:03.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-5294","https://security-tracker.debian.org/tracker/CVE-2010-5294"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-5294#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-5294"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the request_filesystem_credentials function in wp-admin/includes/file.php in WordPress before 3.0.2 allow remote servers to inject arbitrary web"}