{"action":"Upgrade wordpress to 3.0.2-1 or later.","affected":[{"fixed":"3.0.2-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.2-1"],"id":"tcs_01M5N9PA86YKYGVC3MBDTWFMZH","modified_at":"2026-10-23T17:47:37.971127746Z","published_at":"2014-01-21T01:55:03.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-5295","https://security-tracker.debian.org/tracker/CVE-2010-5295"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-5295","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-5295"}],"summary":"Cross-site scripting (XSS) vulnerability in wp-admin/plugins.php in WordPress before 3.0.2 might allow remote attackers to inject arbitrary web script or HTML via a plugin's author field, which is not"}