{"action":"Upgrade foomatic-filters to 4.0.5-6 or later.","affected":[{"fixed":"4.0.5-6","introduced":"0"}],"component":"foomatic-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.5-6"],"id":"tcs_01M5N9PDT0A3GE3T4VG5GPPMTN","modified_at":"2026-10-23T18:02:44.544186941Z","published_at":"2016-04-15T14:59:00.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-5325","https://security-tracker.debian.org/tracker/CVE-2010-5325"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-5325#Debian:14/foomatic-filters","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-5325"}],"summary":"Heap-based buffer overflow in the unhtmlify function in foomatic-rip in foomatic-filters before 4.0.6 allows remote attackers to cause a denial of service (memory corruption and crash) or possibly exe"}