{"action":"Upgrade libuser to 1:0.56.9.dfsg.1-1.1 or later.","affected":[{"fixed":"1:0.56.9.dfsg.1-1.1","introduced":"0"}],"component":"libuser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.56.9.dfsg.1-1.1"],"id":"tcs_01M5N9PEB2CVYFSEJ8W8F0TKYS","modified_at":"2026-10-23T17:47:45.805162445Z","published_at":"2011-01-22T22:00:06.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0002","https://security-tracker.debian.org/tracker/CVE-2011-0002"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0002","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0002"}],"summary":"libuser before 0.57 uses a cleartext password value of (1) !! or (2) x for new LDAP user accounts, which makes it easier for remote attackers to obtain access by specifying one of these values."}