{"action":"Upgrade mediawiki to 1:1.15.5-2 or later.","affected":[{"fixed":"1:1.15.5-2","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.15.5-2"],"id":"tcs_01M5N9PF08J838MTTV81HES2HA","modified_at":"2026-10-23T17:47:33.205099528Z","published_at":"2011-01-11T03:00:05.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0003","https://security-tracker.debian.org/tracker/CVE-2011-0003"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0003#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0003"}],"summary":"MediaWiki before 1.16.1, when user or site JavaScript or CSS is enabled, allows remote attackers to conduct clickjacking attacks via unspecified vectors."}