{"action":"Upgrade openssl to 0.9.8o-5 or later.","affected":[{"fixed":"0.9.8o-5","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8o-5"],"id":"tcs_01M5N9PFY7TE8A4MY3MH1RPJC4","modified_at":"2026-10-23T17:47:23.797397643Z","published_at":"2011-02-19T01:00:01.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0014","https://security-tracker.debian.org/tracker/CVE-2011-0014"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0014","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0014"}],"summary":"ssl/t1_lib.c in OpenSSL 0.9.8h through 0.9.8q and 1.0.0 through 1.0.0c allows remote attackers to cause a denial of service (crash), and possibly obtain sensitive information in applications that use"}