{"action":"Upgrade vlc to 1.1.3-1squeeze2 or later.","affected":[{"fixed":"1.1.3-1squeeze2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.3-1squeeze2"],"id":"tcs_01M5N9PJA5HD6THRMW62EAF059","modified_at":"2026-10-23T17:47:35.218532772Z","published_at":"2011-01-25T19:00:04.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0021","https://security-tracker.debian.org/tracker/CVE-2011-0021"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0021#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0021"}],"summary":"Multiple heap-based buffer overflows in cdg.c in the CDG decoder in VideoLAN VLC Media Player before 1.1.6 allow remote attackers to cause a denial of service (application crash) or possibly execute a"}