{"action":"Upgrade wireshark to 1.2-0-1 or later.","affected":[{"fixed":"1.2-0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2-0-1"],"id":"tcs_01M5N9PJPENAH809DXS7H0D011","modified_at":"2026-10-23T17:47:40.677981439Z","published_at":"2011-03-28T16:55:03.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0024","https://security-tracker.debian.org/tracker/CVE-2011-0024"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0024#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0024"}],"summary":"Heap-based buffer overflow in wiretap/pcapng.c in Wireshark before 1.2 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted capture"}