{"action":"Upgrade mediawiki to 1:1.15.5-3 or later.","affected":[{"fixed":"1:1.15.5-3","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.15.5-3"],"id":"tcs_01M5N9PK2T7M2Q2TWQ466YS60B","modified_at":"2026-10-23T17:47:49.053049139Z","published_at":"2011-02-04T01:00:05.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0047","https://security-tracker.debian.org/tracker/CVE-2011-0047"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0047#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0047"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.16.2 allows remote attackers to inject arbitrary web script or HTML via crafted Cascading Style Sheets (CSS) comments, aka \"CSS injection"}