{"action":"Upgrade augeas to 1.8.1-r0 or later.","affected":[{"fixed":"1.8.1-r0","introduced":"0"}],"component":"augeas","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["1.8.1-r0"],"id":"tcs_01M5N9PMCXTSR0MXE9JTY3Y4AN","modified_at":"2026-06-15T18:24:52.990754285Z","published_at":"2017-08-17T19:29:00.223Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7555","https://security.alpinelinux.org/vuln/CVE-2017-7555"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7555#Alpine:v3.6/augeas","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7555"}],"summary":"Augeas versions up to and including 1.8.0 are vulnerable to heap-based buffer overflow due to improper handling of escaped strings. Attacker could send crafted strings that would cause the application"}