{"action":"Upgrade krb5 to 1.9.1+dfsg-1 or later.","affected":[{"fixed":"1.9.1+dfsg-1","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.1+dfsg-1"],"id":"tcs_01M5N9PQJSP1W0YZT428EPYSTY","modified_at":"2026-10-23T17:47:23.312375681Z","published_at":"2011-04-15T00:55:00.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0285","https://security-tracker.debian.org/tracker/CVE-2011-0285"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0285#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0285"}],"summary":"The process_chpw_request function in schpw.c in the password-changing functionality in kadmind in MIT Kerberos 5 (aka krb5) 1.7 through 1.9 frees an invalid pointer, which allows remote attackers to e"}