{"action":"Upgrade isc-dhcp to 4.1.1-P1-16 or later.","affected":[{"fixed":"4.1.1-P1-16","introduced":"0"}],"component":"isc-dhcp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.1.1-P1-16"],"id":"tcs_01M5N9PRY0HNXY32WXKX6EFKMC","modified_at":"2026-10-23T17:47:36.259766513Z","published_at":"2011-01-31T21:00:18.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0413","https://security-tracker.debian.org/tracker/CVE-2011-0413"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0413","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0413"}],"summary":"The DHCPv6 server in ISC DHCP 4.0.x and 4.1.x before 4.1.2-P1, 4.0-ESV and 4.1-ESV before 4.1-ESV-R1, and 4.2.x before 4.2.1b1 allows remote attackers to cause a denial of service (assertion failure a"}