{"action":"Upgrade pure-ftpd to 1.0.32-1 or later.","affected":[{"fixed":"1.0.32-1","introduced":"0"}],"component":"pure-ftpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.32-1"],"id":"tcs_01M5N9PSKFJQTPNWN4Q2A2FN8C","modified_at":"2026-10-23T17:47:39.909488436Z","published_at":"2011-05-24T23:55:01.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0418","https://security-tracker.debian.org/tracker/CVE-2011-0418"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0418","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0418"}],"summary":"The glob implementation in Pure-FTPd before 1.0.32, and in libc in NetBSD 5.1, does not properly expand expressions containing curly brackets, which allows remote authenticated users to cause a denial"}