{"action":"Upgrade pywebdav to 0.9.4-3 or later.","affected":[{"fixed":"0.9.4-3","introduced":"0"}],"component":"pywebdav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.4-3"],"id":"tcs_01M5N9PWG3VSF3DGVTCW4CBFYJ","modified_at":"2026-10-23T17:47:24.421824219Z","published_at":"2011-03-14T19:55:00.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0432","https://security-tracker.debian.org/tracker/CVE-2011-0432"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0432#Debian:13/pywebdav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0432"}],"summary":"Multiple SQL injection vulnerabilities in the get_userinfo method in the MySQLAuthHandler class in DAVServer/mysqlauth.py in PyWebDAV before 0.9.4.1 allow remote attackers to execute arbitrary SQL com"}