{"action":"Upgrade vlc to 1.1.7-1 or later.","affected":[{"fixed":"1.1.7-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.7-1"],"id":"tcs_01M5N9Q368R9KDNZQDGTR7CSW7","modified_at":"2026-10-23T17:47:44.057521498Z","published_at":"2011-02-07T21:00:16.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0531","https://security-tracker.debian.org/tracker/CVE-2011-0531"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0531#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0531"}],"summary":"demux/mkv/mkv.hpp in the MKV demuxer plugin in VideoLAN VLC media player 1.1.6.1 and earlier allows remote attackers to cause a denial of service (crash) and execute arbitrary commands via a crafted M"}