{"action":"Upgrade wireshark to 1.4.3-3 or later.","affected":[{"fixed":"1.4.3-3","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.3-3"],"id":"tcs_01M5N9Q3ENPT6906TJ3NWS53MP","modified_at":"2026-10-23T17:47:39.167512637Z","published_at":"2011-02-08T22:00:01.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0538","https://security-tracker.debian.org/tracker/CVE-2011-0538"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0538#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0538"}],"summary":"Wireshark 1.2.0 through 1.2.14, 1.4.0 through 1.4.3, and 1.5.0 frees an uninitialized pointer during processing of a .pcap file in the pcap-ng format, which allows remote attackers to cause a denial o"}