{"action":"Upgrade fuse to 2.8.5-1 or later.","affected":[{"fixed":"2.8.5-1","introduced":"0"}],"component":"fuse","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.5-1"],"id":"tcs_01M5N9Q4B8GH76KA3QPXBRXASD","modified_at":"2026-10-23T17:47:37.169758795Z","published_at":"2011-09-02T23:55:02.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0541","https://security-tracker.debian.org/tracker/CVE-2011-0541"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0541#Debian:13/fuse","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0541"}],"summary":"fuse 2.8.5 and earlier does not properly handle when /etc/mtab cannot be updated, which allows local users to unmount arbitrary directories via a symlink attack."}