{"action":"Upgrade fuse to 2.8.5-1 or later.","affected":[{"fixed":"2.8.5-1","introduced":"0"}],"component":"fuse","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.5-1"],"id":"tcs_01M5N9Q4W6DS96XAD3F0KDM9W9","modified_at":"2026-10-23T17:47:37.253526985Z","published_at":"2011-09-02T23:55:02.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0543","https://security-tracker.debian.org/tracker/CVE-2011-0543"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0543#Debian:13/fuse","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0543"}],"summary":"Certain legacy functionality in fusermount in fuse 2.8.5 and earlier, when util-linux does not support the --no-canonicalize option, allows local users to bypass intended access restrictions and unmou"}