{"action":"Upgrade libwww-perl to 6.01-1 or later.","affected":[{"fixed":"6.01-1","introduced":"0"}],"component":"libwww-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.01-1"],"id":"tcs_01M5N9Q58R21CJHABYBX7ERRFT","modified_at":"2026-10-23T17:47:27.281430314Z","published_at":"2011-05-13T22:55:01.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0633","https://security-tracker.debian.org/tracker/CVE-2011-0633"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0633#Debian:14/libwww-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0633"}],"summary":"The Net::HTTPS module in libwww-perl (LWP) before 6.00, as used in WWW::Mechanize, LWP::UserAgent, and other products, when running in environments that do not set the If-SSL-Cert-Subject header, does"}