{"action":"Upgrade python-django to 1.2.5-1 or later.","affected":[{"fixed":"1.2.5-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.5-1"],"id":"tcs_01M5N9Q5NEDB287P6WBST2T5FF","modified_at":"2026-10-23T17:47:42.499406655Z","published_at":"2011-02-14T21:00:03.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0696","https://security-tracker.debian.org/tracker/CVE-2011-0696"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0696#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0696"}],"summary":"Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 does not properly validate HTTP requests that contain an X-Requested-With header, which makes it easier for remote attackers to conduct cross-site requ"}