{"action":"Upgrade python-django to 1.2.5-1 or later.","affected":[{"fixed":"1.2.5-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.5-1"],"id":"tcs_01M5N9Q5SWWVXQMXX7SMNBMP1D","modified_at":"2026-10-23T17:47:21.508098300Z","published_at":"2011-02-14T21:00:03.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0697","https://security-tracker.debian.org/tracker/CVE-2011-0697"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0697","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0697"}],"summary":"Cross-site scripting (XSS) vulnerability in Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 might allow remote attackers to inject arbitrary web script or HTML via a filename associated with a file u"}