{"action":"Upgrade wordpress to 3.0.5+dfsg-1 or later.","affected":[{"fixed":"3.0.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.5+dfsg-1"],"id":"tcs_01M5N9Q6FFHENYS1X2X3TCW80Y","modified_at":"2026-10-23T17:47:50.782457506Z","published_at":"2011-03-14T19:55:00.840Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0700","https://security-tracker.debian.org/tracker/CVE-2011-0700"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0700#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0700"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 3.0.5 allow remote authenticated users to inject arbitrary web script or HTML via vectors related to (1) the Quick/Bulk Edit tit"}