{"action":"Upgrade wordpress to 3.0.5+dfsg-1 or later.","affected":[{"fixed":"3.0.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.5+dfsg-1"],"id":"tcs_01M5N9Q6KV1XK8MX103MEHC82K","modified_at":"2026-10-23T17:47:33.513370096Z","published_at":"2011-03-14T19:55:00.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0701","https://security-tracker.debian.org/tracker/CVE-2011-0701"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0701","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0701"}],"summary":"wp-admin/async-upload.php in the media uploader in WordPress before 3.0.5 allows remote authenticated users to read (1) draft posts or (2) private posts via a modified attachment_id parameter."}