{"action":"Upgrade subversion to 1.6.16dfsg-1 or later.","affected":[{"fixed":"1.6.16dfsg-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.16dfsg-1"],"id":"tcs_01M5N9Q8AM7AP3X1PCDCX3Z64F","modified_at":"2026-10-23T17:47:47.937644263Z","published_at":"2011-03-11T22:55:05.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0715","https://security-tracker.debian.org/tracker/CVE-2011-0715"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0715#Debian:13/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0715"}],"summary":"The mod_dav_svn module for the Apache HTTP Server, as distributed in Apache Subversion before 1.6.16, allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) v"}