{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9Q9N1T5RKX3V4RXM5WG7F","modified_at":"2026-10-23T17:47:49.725738382Z","published_at":"2011-05-20T22:55:02.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0722","https://security-tracker.debian.org/tracker/CVE-2011-0722"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0722#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0722"}],"summary":"FFmpeg before 0.5.4, as used in MPlayer and other products, allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly execute arbitrary code via a"}