{"action":"Upgrade loggerhead to 1.18.1-1 or later.","affected":[{"fixed":"1.18.1-1","introduced":"0"}],"component":"loggerhead","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.18.1-1"],"id":"tcs_01M5N9QAPW6M28VYYTFSY6HW5C","modified_at":"2026-10-23T17:47:38.708149948Z","published_at":"2011-03-29T18:55:01.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0728","https://security-tracker.debian.org/tracker/CVE-2011-0728"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0728","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0728"}],"summary":"Cross-site scripting (XSS) vulnerability in templatefunctions.py in Loggerhead before 1.18.1 allows remote authenticated users to inject arbitrary web script or HTML via a filename, which is not prope"}