{"action":"Upgrade xpdf to 3.02-9 or later.","affected":[{"fixed":"3.02-9","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-9"],"id":"tcs_01M5N9QBWD0QDT2T1J4SPYEBNR","modified_at":"2026-10-23T17:47:45.879177772Z","published_at":"2011-03-31T22:55:02.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0764","https://security-tracker.debian.org/tracker/CVE-2011-0764"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0764#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0764"}],"summary":"t1lib 5.1.2 and earlier, as used in Xpdf before 3.02pl6, teTeX, and other products, uses an invalid pointer in conjunction with a dereference operation, which allows remote attackers to execute arbitr"}