{"action":"Upgrade phpmyadmin to 4:3.3.9.2-1 or later.","affected":[{"fixed":"4:3.3.9.2-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.3.9.2-1"],"id":"tcs_01M5N9QD84M96NMDNR53PC8WTR","modified_at":"2026-10-23T17:47:29.327504357Z","published_at":"2011-02-14T22:00:06.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-0987","https://security-tracker.debian.org/tracker/CVE-2011-0987"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-0987","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-0987"}],"summary":"The PMA_Bookmark_get function in libraries/bookmark.lib.php in phpMyAdmin 2.11.x before 2.11.11.3, and 3.3.x before 3.3.9.2, does not properly restrict bookmark queries, which makes it easier for remo"}