{"action":"Upgrade perl to 5.18.1-2 or later.","affected":[{"fixed":"5.18.1-2","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.18.1-2"],"id":"tcs_01M5N9QF975SZXC9KT6K0AM6KD","modified_at":"2026-10-23T18:02:45.169484095Z","published_at":"2026-07-07T12:16:24.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-10043","https://security-tracker.debian.org/tracker/CVE-2011-10043"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-10043#Debian:13/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-10043"}],"summary":"Module::Load versions before 0.22 for Perl allow arbitrary modules outside of @INC to be loaded. Module names starting with \"::\" could be passed to the load function to specify arbitrary module paths."}