{"action":"Upgrade openldap to 2.4.25-1 or later.","affected":[{"fixed":"2.4.25-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.25-1"],"id":"tcs_01M5N9QHBGJESNE3C6TXGRCV7D","modified_at":"2026-10-23T17:47:33.366117789Z","published_at":"2011-03-20T02:00:03.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1024","https://security-tracker.debian.org/tracker/CVE-2011-1024"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1024#Debian:13/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1024"}],"summary":"chain.c in back-ldap in OpenLDAP 2.4.x before 2.4.24, when a master-slave configuration with a chain overlay and ppolicy_forward_updates (aka authentication-failure forwarding) is used, allows remote"}