{"action":"Upgrade openldap to 2.4.25-1 or later.","affected":[{"fixed":"2.4.25-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.25-1"],"id":"tcs_01M5N9QHQW35G8C4VFP61F28ZH","modified_at":"2026-10-23T17:47:44.258186357Z","published_at":"2011-03-20T02:00:03.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1025","https://security-tracker.debian.org/tracker/CVE-2011-1025"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1025#Debian:13/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1025"}],"summary":"bind.cpp in back-ndb in OpenLDAP 2.4.x before 2.4.24 does not require authentication for the root Distinguished Name (DN), which allows remote attackers to bypass intended access restrictions via an a"}