{"action":"Upgrade glibc to 2.11.2-12 or later.","affected":[{"fixed":"2.11.2-12","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.2-12"],"id":"tcs_01M5N9QKE1X7ZMXMF37HAW0Y3P","modified_at":"2026-10-23T17:47:49.424237801Z","published_at":"2011-04-08T15:17:27.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1071","https://security-tracker.debian.org/tracker/CVE-2011-1071"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1071#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1071"}],"summary":"The GNU C Library (aka glibc or libc6) before 2.12.2 and Embedded GLIBC (EGLIBC) allow context-dependent attackers to execute arbitrary code or cause a denial of service (memory consumption) via a lon"}