{"action":"Upgrade openldap to 2.4.25-1 or later.","affected":[{"fixed":"2.4.25-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.25-1"],"id":"tcs_01M5N9QKTF6ZYH0H8B68JM0QBA","modified_at":"2026-10-23T17:47:38.843899527Z","published_at":"2011-03-20T02:00:04.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1081","https://security-tracker.debian.org/tracker/CVE-2011-1081"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1081#Debian:14/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1081"}],"summary":"modrdn.c in slapd in OpenLDAP 2.4.x before 2.4.24 allows remote attackers to cause a denial of service (daemon crash) via a relative Distinguished Name (DN) modification request (aka MODRDN operation)"}