{"action":"Upgrade wireshark to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5N9QQA5HAF8FR0H14H9N6TC","modified_at":"2026-10-23T17:47:35.033062367Z","published_at":"2011-03-03T01:00:01.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1138","https://security-tracker.debian.org/tracker/CVE-2011-1138"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1138#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1138"}],"summary":"Off-by-one error in the dissect_6lowpan_iphc function in packet-6lowpan.c in Wireshark 1.4.0 through 1.4.3 on 32-bit platforms allows remote attackers to cause a denial of service (application crash)"}