{"action":"Upgrade wireshark to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5N9QQRGWSG5ZKKCXSZ57MA9","modified_at":"2026-10-23T17:47:35.371088213Z","published_at":"2011-03-03T01:00:01.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1139","https://security-tracker.debian.org/tracker/CVE-2011-1139"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1139","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1139"}],"summary":"wiretap/pcapng.c in Wireshark 1.2.0 through 1.2.14 and 1.4.0 through 1.4.3 allows remote attackers to cause a denial of service (application crash) via a pcap-ng file that contains a large packet-leng"}