{"action":"Upgrade wireshark to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5N9QRCTPET0F31SZD2KH9A3","modified_at":"2026-10-23T17:47:34.661137139Z","published_at":"2011-03-03T01:00:01.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1140","https://security-tracker.debian.org/tracker/CVE-2011-1140"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1140#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1140"}],"summary":"Multiple stack consumption vulnerabilities in the dissect_ms_compressed_string and dissect_mscldap_string functions in Wireshark 1.0.x, 1.2.0 through 1.2.14, and 1.4.0 through 1.4.3 allow remote attac"}