{"action":"Upgrade wireshark to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5N9QSEDSSNWS9J2956WFM7X","modified_at":"2026-10-23T17:47:39.235121819Z","published_at":"2011-03-03T01:00:01.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1143","https://security-tracker.debian.org/tracker/CVE-2011-1143"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1143","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1143"}],"summary":"epan/dissectors/packet-ntlmssp.c in the NTLMSSP dissector in Wireshark before 1.4.4 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted"}