{"action":"Upgrade feedparser to 5.0.1-1 or later.","affected":[{"fixed":"5.0.1-1","introduced":"0"}],"component":"feedparser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.1-1"],"id":"tcs_01M5N9QW0VFQMPV394J4MFE3NF","modified_at":"2026-10-23T17:47:36.451613094Z","published_at":"2011-04-11T18:55:03.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1156","https://security-tracker.debian.org/tracker/CVE-2011-1156"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1156","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1156"}],"summary":"feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0.1 allows remote attackers to cause a denial of service (application crash) via a malformed DOCTYPE declaration."}