{"action":"Upgrade feedparser to 5.0.1-1 or later.","affected":[{"fixed":"5.0.1-1","introduced":"0"}],"component":"feedparser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.1-1"],"id":"tcs_01M5N9QWYDFS9CVZRZQBVBV0GH","modified_at":"2026-10-23T17:47:32.293987539Z","published_at":"2011-04-11T18:55:03.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1158","https://security-tracker.debian.org/tracker/CVE-2011-1158"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1158#Debian:13/feedparser","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1158"}],"summary":"Cross-site scripting (XSS) vulnerability in feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) 5.x before 5.0.1 allows remote attackers to inject arbitrary web script or HTML"}