{"action":"Upgrade asterisk to 1:1.8.3.3-1 or later.","affected":[{"fixed":"1:1.8.3.3-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.3.3-1"],"id":"tcs_01M5N9QYX1WAWFZE8G0MS5ZBX5","modified_at":"2026-10-23T17:47:48.715080173Z","published_at":"2011-03-31T22:55:03.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1175","https://security-tracker.debian.org/tracker/CVE-2011-1175"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1175","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1175"}],"summary":"tcptls.c in the TCP/TLS server in Asterisk Open Source 1.6.1.x before 1.6.1.23, 1.6.2.x before 1.6.2.17.1, and 1.8.x before 1.8.3.1 allows remote attackers to cause a denial of service (NULL pointer d"}