{"action":"Upgrade gimp to 2.6.10-1 or later.","affected":[{"fixed":"2.6.10-1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.10-1"],"id":"tcs_01M5N9QZN5A4JCCQJCDGRFRWA1","modified_at":"2026-10-23T17:47:38.730167958Z","published_at":"2011-06-06T19:55:01.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1178","https://security-tracker.debian.org/tracker/CVE-2011-1178"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1178#Debian:13/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1178"}],"summary":"Multiple integer overflows in the load_image function in file-pcx.c in the Personal Computer Exchange (PCX) plugin in GIMP 2.6.x and earlier allow remote attackers to cause a denial of service (applic"}