{"action":"Upgrade libxslt to 1.1.26-7 or later.","affected":[{"fixed":"1.1.26-7","introduced":"0"}],"component":"libxslt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.26-7"],"id":"tcs_01M5N9QZXDBBH59YKXV1N0D4NJ","modified_at":"2026-10-23T17:47:43.073822370Z","published_at":"2011-03-11T02:01:20.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1202","https://security-tracker.debian.org/tracker/CVE-2011-1202"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1202","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1202"}],"summary":"The xsltGenerateIdFunction function in functions.c in libxslt 1.1.26 and earlier, as used in Google Chrome before 10.0.648.127 and other products, allows remote attackers to obtain potentially sensiti"}