{"action":"Upgrade xmlsec1 to 1.2.14-1.1 or later.","affected":[{"fixed":"1.2.14-1.1","introduced":"0"}],"component":"xmlsec1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.14-1.1"],"id":"tcs_01M5N9R2NCYWD55MRSH1TKS8WF","modified_at":"2026-10-23T17:47:23.063984962Z","published_at":"2011-04-04T12:27:57.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1425","https://security-tracker.debian.org/tracker/CVE-2011-1425"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1425","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1425"}],"summary":"xslt.c in XML Security Library (aka xmlsec) before 1.2.17, as used in WebKit and other products, when XSLT is enabled, allows remote attackers to create or overwrite arbitrary files via vectors involv"}