{"action":"Upgrade libvirt to 0.9.0-1 or later.","affected":[{"fixed":"0.9.0-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.0-1"],"id":"tcs_01M5N9R50BADJBAQ5FFG30R9HM","modified_at":"2026-10-23T17:47:42.073966176Z","published_at":"2011-05-31T20:55:02.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1486","https://security-tracker.debian.org/tracker/CVE-2011-1486"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1486#Debian:13/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1486"}],"summary":"libvirtd in libvirt before 0.9.0 does not use thread-safe error reporting, which allows remote attackers to cause a denial of service (crash) by causing multiple threads to report errors at the same t"}