{"action":"Upgrade otrs2 to 2.4.10+dfsg1-1 or later.","affected":[{"fixed":"2.4.10+dfsg1-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.4.10+dfsg1-1"],"id":"tcs_01M5N9R9JY5NJ9QESZWGYCSAVK","modified_at":"2026-08-25T02:47:26.088282580Z","published_at":"2011-04-18T18:55:02.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1518","https://security-tracker.debian.org/tracker/CVE-2011-1518"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1518","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1518"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) 2.4.x before 2.4.10 and 3.x before 3.0.7 allow remote attackers to inject arbitrary web script or HTML via unsp"}