{"action":"Upgrade doctrine to 1.2.4-1 or later.","affected":[{"fixed":"1.2.4-1","introduced":"0"}],"component":"doctrine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.4-1"],"id":"tcs_01M5N9R9WH8FG84A5853QGS7M7","modified_at":"2026-10-23T17:47:44.518625038Z","published_at":"2011-05-03T20:55:06.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1522","https://security-tracker.debian.org/tracker/CVE-2011-1522"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1522","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1522"}],"summary":"Multiple SQL injection vulnerabilities in the Doctrine\\DBAL\\Platforms\\AbstractPlatform::modifyLimitQuery function in Doctrine 1.x before 1.2.4 and 2.x before 2.0.3 allow remote attackers to execute ar"}