{"action":"Upgrade krb5 to 1.10+dfsg~alpha1-1 or later.","affected":[{"fixed":"1.10+dfsg~alpha1-1","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10+dfsg~alpha1-1"],"id":"tcs_01M5N9RARGNWXKSYX69X5FVMYN","modified_at":"2026-10-23T17:47:47.336523538Z","published_at":"2011-10-20T21:55:00.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1528","https://security-tracker.debian.org/tracker/CVE-2011-1528"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1528","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1528"}],"summary":"The krb5_ldap_lockout_audit function in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.8 through 1.8.4 and 1.9 through 1.9.1, when the LDAP back end is used, allows remote attackers"}