{"action":"Upgrade xpdf to 3.02-9 or later.","affected":[{"fixed":"3.02-9","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-9"],"id":"tcs_01M5N9RCM3R0REK6DK7SCSJPZZ","modified_at":"2026-10-23T17:47:47.616817010Z","published_at":"2011-03-31T23:55:00.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1552","https://security-tracker.debian.org/tracker/CVE-2011-1552"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1552#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1552"}],"summary":"t1lib 5.1.2 and earlier, as used in Xpdf before 3.02pl6, teTeX, and other products, reads from invalid memory locations, which allows remote attackers to cause a denial of service (application crash)"}