{"action":"Upgrade xpdf to 3.02-9 or later.","affected":[{"fixed":"3.02-9","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-9"],"id":"tcs_01M5N9RDDBWZ7KFC34SAHS2E5P","modified_at":"2026-10-23T17:47:30.713774244Z","published_at":"2011-03-31T23:55:00.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1554","https://security-tracker.debian.org/tracker/CVE-2011-1554"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1554#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1554"}],"summary":"Off-by-one error in t1lib 5.1.2 and earlier, as used in Xpdf before 3.02pl6, teTeX, and other products, allows remote attackers to cause a denial of service (application crash) via a PDF document cont"}