{"action":"Upgrade mediawiki to 1:1.15.5-5 or later.","affected":[{"fixed":"1:1.15.5-5","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.15.5-5"],"id":"tcs_01M5N9RESY7KP251VRF8XCBR0R","modified_at":"2026-10-23T17:47:51.474418704Z","published_at":"2011-04-27T00:55:04.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1578","https://security-tracker.debian.org/tracker/CVE-2011-1578"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1578","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1578"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.16.3, when Internet Explorer 6 or earlier is used, allows remote attackers to inject arbitrary web script or HTML via an uploaded file ac"}